Investigating an issue with iOS messaging

Incident
April 14, 2:40am

Investigating an issue with iOS messaging

Status: closed
Start: April 14, 1:16am
End: April 14, 2:40am
Duration: 1 hour 24 minutes
Affected Components:
Mobile Messaging
Update

April 14, 1:16am

April 14, 1:16am

We are looking into an issue where some projects may not be able to send iOS messages. In the meantime, affected projects can reconfigure their iOS platform to get back up and running manually.

For affected projects, iOS notifications may have failed to be delivered and the option to send messages to iOS devices was removed from the Airship Go Dashboard. The issue started around 22:48:31 UTC on 13 April. We will update soon with more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

April 14, 1:48am

April 14, 1:48am

Our engineering team has found the source of the issue. We are currently monitoring the system.

Resolved

April 14, 2:40am

April 14, 2:40am

This incident has been resolved.

Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.